チャートが見つからないとき

問題

New Relic UI にチャートが表示されない。もしくは、正しく表示されない。

解決策

New Relic のチャートが表示されないのであれば、お使いのブラウザは古すぎるのかもしれません。JavaScript を利用したチャートの表示をサポートしているバージョンへのアップグレードを検討してください。

JavaScript を編集するブラウザの拡張(extension)は表示の問題を引き起こす場合があります。Adblock、Ghostery、Request Maker のような拡張をお使いの場合は、我々のドメインをホワイトリストに追加するか、拡張をアンインストールすることにより問題を解決できます。

原因

New Relic はデフォルトでは JavaScript (canvas ベースの HTML5) のチャートを利用しています。JavaScript チャートに Adobe の Flash プラグインは必須ではありません。ただし、IE(インターネットエクスプローラー)や古いバージョンの Firefox や Safari では正常に動作しないかもしれません。

関連情報

関連情報は以下のとおりです。

  • サポート対象のブラウザ (New Relic UI がサポートしているブラウザのバージョンおよびトラブルシューティングのヒントについて)